Publicité
Publicité

Faille Java: les autorités américaines recommandent de ne plus utiliser Java

NewImage

C'est tout simplement le US. Computer Emergency Readiness Team, dépendant du US. Department of Homeland Security qui recommande désormais aux internautes de ne plus utiliser Java et de désactiver le système, suite à une nouvelle faille.

Selon le bulletin du US. Computer Emergency Readiness Team, cette nouvelle faille affecte toutes les versions de Java 7 jusqu'à la mise à jour 10 et tous les systèmes d'exploitation utilisant Java sont concernés, donc la plateforme Mac également. La vulnérabilité permet à des personnes mal intentionnées d'exécuter du code à l'insu de l'utilisateur, en redirigeant ce dernier vers des sites web crées pour l'occasion ou des sites web légitimes piratés. Les données confidentielles de l'utilisateur sont en jeu ainsi que l'accès et le fonctionnement de sa machine. La menace est telle que le département du Homeland Security américain recommande tout bonnement de ne plus utiliser Java. Certains éditeurs de solutions de sécurité se joignenet à cette recommandation. L'un d'entre-eux, Jaime Blasco d'AlienVault a déclaré:

"Java c'est le fouillis. Ce n'est pas sécurisé. Vous devez le désactiver."

Il est vrai que Java connaît des déboires de sécurité récurrents et que son utilité pour un utilisateur à l'aulne de HTML5 ou même Flash est discutable.

Source: US. Homeland Security
Image: geekshut

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

*

Newsletter